CVE-2019-7238

Sonatype Nexus Repository Manager before 3.15.0 has Incorrect Access Control.
Source: NIST