CVE-2019-3852 (moodle)

A vulnerability was found in moodle before version 3.6.3. The get_with_capability_join and get_users_by_capability functions were not taking context freezing into account when checking user capabilities
Source: NIST
CVE-2019-3852 (moodle)