CVE-2014-7198 (omero)

OMERO before 5.0.6 has multiple CSRF vulnerabilities because the framework for OMERO’s web interface lacks CSRF protection.
Source: NIST
CVE-2014-7198 (omero)