CVE-2018-4348

A validation issue was addressed with improved logic. This issue affected versions prior to macOS Mojave 10.14.
Source: NIST
CVE-2018-4348