CVE-2018-4417

A validation issue was addressed with improved input sanitization. This issue affected versions prior to macOS Mojave 10.14.
Source: NIST
CVE-2018-4417