CVE-2018-4423

A logic issue was addressed with improved validation. This issue affected versions prior to macOS Mojave 10.14.1.
Source: NIST
CVE-2018-4423