Patched Apache Vulnerability Could Still Cause Problems

More than 2 million Apache HTTP servers remain at risk for a critical privilege escalation vulnerability.
Source: DarkReading
Patched Apache Vulnerability Could Still Cause Problems