CVE-2019-0682 (windows_10, windows_server_2016, windows_server_2019)

An elevation of privilege vulnerability exists due to an integer overflow in Windows Subsystem for Linux, aka ‘Windows Subsystem for Linux Elevation of Privilege Vulnerability’. This CVE ID is unique from CVE-2019-0689, CVE-2019-0692, CVE-2019-0693, CVE-2019-0694.
Source: NIST
CVE-2019-0682 (windows_10, windows_server_2016, windows_server_2019)