CVE-2019-2570

Vulnerability in the Siebel Core – Server BizLogic Script component of Oracle Siebel CRM (subcomponent: Integration – Scripting). The supported version that is affected is 19.3. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise Siebel Core – Server BizLogic Script. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Siebel Core – Server BizLogic Script accessible data as well as unauthorized read access to a subset of Siebel Core – Server BizLogic Script accessible data and unauthorized ability to cause a partial denial of service (partial DOS) of Siebel Core – Server BizLogic Script. CVSS 3.0 Base Score 4.7 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L).
Source: NIST
CVE-2019-2570