CVE-2019-9139 (daviewindy)

DaviewIndy 8.98.7 and earlier versions have a Integer overflow vulnerability, triggered when the user opens a malformed PDF file that is mishandled by Daview.exe. Attackers could exploit this and arbitrary code execution.
Source: NIST
CVE-2019-9139 (daviewindy)