CVE-2019-3563

Wangle’s LineBasedFrameDecoder contains logic for identifying newlines which incorrectly advances a buffer, leading to a potential underflow. This affects versions of Wangle prior to v2019.04.22.00
Source: NIST
CVE-2019-3563