CVE-2018-16717 (toolbox)

A heap-based buffer overflow exists in nph-viewgif.cgi in the 2.0.7 through 2.2.26 legacy versions of the NCBI ToolBox.
Source: NIST
CVE-2018-16717 (toolbox)