CVE-2019-11835 (cjson)

cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments.
Source: NIST
CVE-2019-11835 (cjson)