CVE-2019-7181

Buffer Overflow vulnerability in myQNAPcloud Connect 1.3.3.0925 and earlier could allow remote attackers to crash the program.
Source: NIST
CVE-2019-7181