CVE-2019-10111 (gitlab)

An issue was discovered in GitLab Community and Enterprise Edition before 11.7.8, 11.8.x before 11.8.4, and 11.9.x before 11.9.2. It allows persistent XSS in the merge request “resolve conflicts” page.
Source: NIST
CVE-2019-10111 (gitlab)