CVE-2019-12106 (miniupnpd)

The updateDevice function in minissdpd.c in MiniUPnP MiniSSDPd 1.4 and 1.5 allows a remote attacker to crash the process due to a Use After Free vulnerability.
Source: NIST
CVE-2019-12106 (miniupnpd)