CVE-2019-3602 (network_security_manager)

Cross Site Scripting (XSS) vulnerability in McAfee Network Security Manager (NSM) Prior to 9.1 Update 5 allows an authenticated administrator to embed an XSS in the administrator interface via a specially crafted custom rule containing HTML.
Source: NIST
CVE-2019-3602 (network_security_manager)