CVE-2019-7105

Adobe XD versions 16.0 and earlier have a path traversal vulnerability. Successful exploitation could lead to arbitrary code execution.
Source: NIST
CVE-2019-7105