CVE-2019-7130

Adobe Bridge CC versions 9.0.2 have a heap overflow vulnerability. Successful exploitation could lead to remote code execution.
Source: NIST
CVE-2019-7130