CVE-2019-4256 (api_connect)

IBM API Connect 5.0.0.0 through 5.0.8.6 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 159944.
Source: NIST
CVE-2019-4256 (api_connect)