CVE-2019-12591 (insight)

NETGEAR Insight Cloud with firmware before Insight 5.6 allows remote authenticated users to achieve command injection.
Source: NIST
CVE-2019-12591 (insight)