CVE-2018-19802

aubio v0.4.0 to v0.4.8 has a Buffer Overflow (issue 2 of 3).
Source: NIST
CVE-2018-19802