CVE-2018-17399

SQL Injection exists in the Jimtawl 2.2.7 component for Joomla! via the id parameter.
Source: NIST
CVE-2018-17399