CVE-2019-1577 (traps)

Code injection vulnerability in Palo Alto Networks Traps 5.0.5 and earlier may allow an authenticated attacker to inject arbitrary JavaScript or HTML.
Source: NIST
CVE-2019-1577 (traps)