CVE-2019-7280

Prima Systems FlexAir devices have an Insufficient Session-ID Length.
Source: NIST
CVE-2019-7280