CVE-2019-13153 (tew-827dru_firmware)

An issue was discovered in TRENDnet TEW-827DRU firmware before 2.05B11. There is a command injection in apply.cgi (exploitable with authentication) via the Private Port in Add Virtual Server.
Source: NIST
CVE-2019-13153 (tew-827dru_firmware)