CVE-2019-13391 (imagemagick)

In ImageMagick 7.0.8-50 Q16, ComplexImages in MagickCore/fourier.c has a heap-based buffer over-read because of incorrect calls to GetCacheViewVirtualPixels.
Source: NIST
CVE-2019-13391 (imagemagick)