CVE-2019-10186 (moodle)

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. A sesskey (CSRF) token was not being utilised by the XML loading/unloading admin tool.
Source: NIST
CVE-2019-10186 (moodle)