CVE-2019-16177 (limesurvey)

In Limesurvey before 3.17.14, the entire database is exposed through browser caching.
Source: NIST
CVE-2019-16177 (limesurvey)