CVE-2019-15086 (adas)

An issue was discovered in PRiSE adAS 1.7.0. The newentityID parameter is not properly escaped, leading to a reflected XSS in the error message.
Source: NIST
CVE-2019-15086 (adas)