CVE-2019-16531 (layerbb)

LayerBB before 1.1.4 has multiple CSRF issues, as demonstrated by changing the System Settings via admin/general.php.
Source: NIST
CVE-2019-16531 (layerbb)