CVE-2019-16707 (hunspell)

Hunspell 1.7.0 has an invalid read operation in SuggestMgr::leftcommonsubstring in suggestmgr.cxx.
Source: NIST
CVE-2019-16707 (hunspell)