CVE-2019-5504 (ontap_select_deploy_administration_utility)

ONTAP Select Deploy administration utility versions 2.12 & 2.12.1 ship with an HTTP service bound to the network allowing unauthenticated remote attackers to perform administrative actions.
Source: NIST
CVE-2019-5504 (ontap_select_deploy_administration_utility)