CVE-2019-15940

Victure PC530 devices allow unauthenticated TELNET access as root.
Source: NIST
CVE-2019-15940