CVE-2019-17371

libpng 1.6.37 has memory leaks in png_malloc_warn and png_create_info_struct.
Source: NIST
CVE-2019-17371