CVE-2019-7201

An unquoted service path vulnerability is reported to affect the service �QVssService� in QNAP NetBak Replicator. This vulnerability could allow an authorized but non-privileged local user to execute arbitrary code with elevated system privileges. QNAP have already fixed this issue in QNAP NetBak Replicator 4.5.12.1108.
Source: NIST
CVE-2019-7201