CVE-2017-18807

NETGEAR ReadyNAS OS 6 devices running ReadyNAS OS versions prior to 6.8.0 are affected by stored XSS.
Source: NIST
CVE-2017-18807