CVE-2017-18761

NETGEAR R8000 devices before 1.0.4.2 are affected by a stack-based buffer overflow by an authenticated user.
Source: NIST
CVE-2017-18761