CVE-2018-21115

NETGEAR XR500 devices before 2.3.2.32 are affected by remote code execution by unauthenticated attackers.
Source: NIST
CVE-2018-21115