CVE-2018-21117

NETGEAR XR500 devices before 2.3.2.32 are affected by remote code execution by unauthenticated attackers via the traceroute handler.
Source: NIST
CVE-2018-21117