CVE-2017-18708

Certain NETGEAR devices are affected by CSRF. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.
Source: NIST
CVE-2017-18708