CVE-2017-18714

NETGEAR WNDR4500v3 devices before 1.0.0.48 are affected by denial of service.
Source: NIST
CVE-2017-18714